Home
Profiel
Producten
Updates
Nieuws
FAQS
Info

 

 
FAQ Scriba Optidata, Lensdata, EyeBrowser
 

OEPS

Scriba Optidata

 

0. Algemene gegevens t.a.v. vereisten


Optidata eist:
voor Windows2000 minimaal servicepack 3*
voor Windows XP minimaal servicepack 1*
voor Window98 volledig bijgewerkt via internet
voor Office2000 minimaal servicepack 3*
voor OfficeXP minimaal servicepack 1*

voor Office 2003 geen nadere vereisten

DAO: minimaal versie 3.6 **
ADO: minimaal ADO versie 2.7 **
Jet: minimaal Jet 4 servicepack 6 **
VB-runtime files 6  servicepack 5 **
Microsoft Internet Explorer minimaal 5.5
 

* = op cd van scriba aanwezig
**= zouden bij volledige installatie al bijgewerkt moeten zijn (afhankelijk van het programma dat is ge´nstalleerd)

 

 

Zoek in de FAQ aan de hand van de volgende zoekterm:
Zoeken: